为 Firefox 配置 Shadowsocks 代理

分类: Shadowsocks

Firefox 浏览器搭配 Proxy SwitchyOmega 扩展使用,需要 Firefox Quantum (Firefox 57 以上版本)才可以,此方案需要配合 Shadowsocks 客户端使用,并需要禁用 Shadowsocks 客户端的“启用系统代理”。

在开始下面的教程前的请确保 Shadowsocks 客户端已经配置好,如果没有请参考:

本教程不适用手机上的 Firefox 浏览器。

阅读更多

为 Chrome 配置 Shadowsocks 代理

分类: Shadowsocks

Chrome 浏览器搭配 Proxy SwitchyOmega 扩展使用是非常方便的,此方案需要配合 Shadowsocks 客户端使用,并需要禁用 Shadowsocks 客户端的“启用系统代理”。

在开始下面的教程前的请确保 Shadowsocks 客户端已经配置好,如果没有请参考:

本教程不适用手机上的 Chrome 浏览器。

阅读更多